PT-2025-4426
CVE-2025-22311
·
Published
2025-01-03
·
Updated
2025-01-21
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Private Messages for UserPro versions n/a through 4.10.0
Description
The issue is related to improper control of filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion'. This problem affects Private Messages for UserPro.
Recommendations
For versions n/a through 4.10.0, update to a version later than 4.10.0 to resolve the issue.
As a temporary workaround, consider restricting access to the vulnerable Include/Require Statement in PHP Program until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾