PT-2025-4435
CVE-2025-22320
·
Published
2025-01-03
·
Updated
2025-03-11
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
ProductDyno versions 1.0.0 through 1.0.24
Description
The issue is related to improper neutralization of input during web page generation, also known as 'Cross-site Scripting'. This allows for Reflected XSS.
Recommendations
For versions 1.0.0 through 1.0.24, update to a version later than 1.0.24 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾