PT-2025-4436
CVE-2025-22321
·
Published
2025-01-03
·
Updated
2025-01-07
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
ElementsCSS Addons for Elementor versions 1.0.8.7 and earlier
Description
The issue affects TheInnovs ElementsCSS Addons for Elementor, allowing Stored XSS due to improper neutralization of input during web page generation. This enables attackers to use Stored XSS.
Recommendations
For versions 1.0.8.7 and earlier, update to a version later than 1.0.8.7 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾