PT-2025-44360
CVE-2025-12082
·
Published
2025-10-22
·
Updated
2026-10-08
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Drupal CivicTheme Design System versions prior to 1.12.0
Description
An incorrect authorization issue exists in the CivicTheme Design System that allows for forceful browsing. This occurs due to insufficient access controls, potentially allowing unauthorized access to resources.
Recommendations
Update to version 1.12.0 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾