PT-2025-44403

CVE-2025-43939

·

Published

2025-10-30

·

Updated

2026-10-08

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dell Unity versions 5.4 and prior
Description Dell Unity versions 5.4 and prior contain an Improper Neutralization of Special Elements used in an OS Command vulnerability, also known as an OS Command Injection issue. A low privileged attacker with local access could potentially exploit this, leading to Command execution and Elevation of privileges.
Recommendations Update Dell Unity to a version later than 5.4.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾