PT-2025-44404

CVE-2025-43940

·

Published

2025-10-30

·

Updated

2026-10-08

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dell Unity versions 5.5 and prior
Description Dell Unity software contains an Improper Neutralization of Special Elements used in an OS Command vulnerability, also known as OS Command Injection. A local attacker with low privileges could potentially exploit this issue to execute commands and gain elevated privileges.
Recommendations Update Dell Unity to a version later than 5.5. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾