PT-2025-44407
CVE-2025-46423
·
Published
2025-10-30
·
Updated
2026-10-08
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell Unity versions 5.5 and prior
Description
Dell Unity versions 5.5 and earlier have an issue where special elements are not properly neutralized when used in operating system commands, potentially leading to OS Command Injection. An attacker with low privileges and local access could exploit this to execute arbitrary commands with root privileges.
Recommendations
Update to a version of Dell Unity later than 5.5.
Found an issue in the description? Have something to add? Feel free to write us 👾