PT-2025-4484

CVE-2025-22388

·

Published

2025-01-04

·

Updated

2025-01-06

Description by

CVSS 3.1
5.7
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Optimizely EPiServer.CMS.Core versions prior to 12.22.0
Description A high-severity Stored Cross-Site Scripting (XSS) issue exists in the CMS, allowing malicious actors to inject and execute arbitrary JavaScript code, potentially compromising user data, escalating privileges, or executing unauthorized actions. The issue exists in multiple areas, including content editing, link management, and file uploads.
Recommendations For versions prior to 12.22.0, update to version 12.22.0 or later to resolve the issue. As a temporary workaround, consider restricting access to content editing, link management, and file uploads to minimize the risk of exploitation. Avoid using potentially vulnerable features in these areas until the issue is resolved.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾