PT-2025-4492
CVE-2025-22475
·
Published
2025-01-31
·
Updated
2025-02-07
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Dell PowerProtect DD versions prior to 8.3.0.0
Dell PowerProtect DD version 7.10.1.50
Dell PowerProtect DD version 7.13.1.10
Description
The issue is related to a use of a Cryptographic Primitive with a Risky Implementation. A remote attacker could potentially exploit this, leading to Information tampering.
Recommendations
For versions prior to 8.3.0.0, update to version 8.3.0.0 or later to resolve the issue.
For version 7.10.1.50, update to a version later than 7.10.1.50 to resolve the issue.
For version 7.13.1.10, update to a version later than 7.13.1.10 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾