PT-2025-4518
CVE-2025-22527
·
Published
2025-01-07
·
Updated
2025-01-09
Description by
CVSS 3.1
7.6
HighMetricsAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:L
Name of the Vulnerable Software and Affected Versions
Yamna Khawaja Mailing Group Listserv versions prior to 2.0.9
Description
The issue is related to the improper neutralization of special elements used in an SQL command, also known as 'SQL Injection'. This allows for SQL injection, which can potentially be exploited.
Recommendations
For versions prior to 2.0.9, update to version 2.0.9 or later to resolve the issue.
As a temporary workaround, consider restricting access to SQL commands to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾