PT-2025-45192
CVE-2025-39465
·
Published
2025-04-17
·
Updated
2026-10-05
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Advanced Google Maps versions prior to 5.8.5
Description
The wp-google-map-gold plugin for WordPress contains a missing authorization flaw resulting from an incorrectly configured access control security level. This occurs due to a missing capability check within a function, allowing authenticated users with Subscriber-level access or higher to perform unauthorized actions.
Recommendations
Update to a version newer than 5.8.4.
Found an issue in the description? Have something to add? Feel free to write us 👾