PT-2025-45218
CVE-2025-53214
·
Published
2025-06-27
·
Updated
2026-10-18
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Sertifier Certificate & Badge Maker versions prior to 1.22
Description
Sertifier Certificate & Badge Maker contains a missing authorization flaw resulting from incorrectly configured access control security levels. This occurs due to a missing capability check within a function, allowing authenticated users with subscriber-level access or higher to perform unauthorized actions.
Recommendations
Update to a version newer than 1.21.
Found an issue in the description? Have something to add? Feel free to write us 👾