PT-2025-45268
CVE-2025-60195
·
Published
2025-07-27
·
Updated
2026-10-18
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Atarim versions prior to 4.2.2
Description
Incorrect privilege assignment in the Atarim plugin for WordPress allows for privilege escalation. This issue enables unauthenticated attackers to elevate their privileges to those of an administrator.
Recommendations
Update to version 4.2.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾