PT-2025-45275
CVE-2025-60202
·
Published
2025-07-21
·
Updated
2026-10-05
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Favorites versions prior to 2.3.7
Description
An improper control of filename for include/require statements in the Favorites plugin for WordPress allows for Local File Inclusion. This issue enables unauthenticated attackers to include and execute arbitrary files on the server, which can lead to the execution of PHP code contained within those files. This flaw can be leveraged to bypass access controls or obtain sensitive data, particularly when images or other safe file types can be uploaded and subsequently included.
Recommendations
Update to a version newer than 2.3.6.
Found an issue in the description? Have something to add? Feel free to write us 👾