PT-2025-45316

CVE-2025-62055

·

Published

2025-10-16

·

Updated

2026-10-23

Description by

CVSS 3.1
8.1
High
MetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Academist versions prior to 1.3
Description An improper control of filename for include/require statements allows unauthenticated attackers to perform Local File Inclusion. This enables the inclusion and execution of arbitrary files on the server, which can lead to the execution of PHP code, bypassing of access controls, and the retrieval of sensitive data, particularly when images or other safe file types are uploaded and included.
Recommendations Update to version 1.3 or later.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾