PT-2025-45344

CVE-2025-27916

·

Published

2025-11-06

·

Updated

2025-12-08

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:C/A:N
Name of the Vulnerable Software and Affected Versions AnyDesk versions through 9.0.4
Description An issue exists in AnyDesk where, when a connection is established between two clients using an IP address, data manipulation is possible, leading to spoofing of the AnyDesk ID.
Recommendations Update AnyDesk to a version later than 9.0.4.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾