PT-2025-45345

CVE-2025-27917

·

Published

2025-11-06

·

Updated

2025-12-08

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions AnyDesk versions through 9.0.4
Description A remote denial of service can occur due to incorrect deserialization, leading to failed memory allocation and a NULL pointer dereference.
Recommendations Update AnyDesk to a version later than 9.0.4.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾