PT-2025-4618
CVE-2025-22679
·
Published
2025-02-03
·
Updated
2025-02-08
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
PickPlugins Job Board Manager versions prior to 2.1.60
Description
The issue is related to improper neutralization of input during web page generation, which allows reflected Cross-site Scripting (XSS). This enables attackers to inject malicious scripts into web pages.
Recommendations
For versions prior to 2.1.60, update to version 2.1.61 or later to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Avoid using potentially vulnerable API endpoints until the issue is resolved.
Restrict access to sensitive modules to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾