PT-2025-4625

CVE-2025-22688

·

Published

2025-01-31

·

Updated

2025-02-08

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Ederson Peka Unlimited Page Sidebars versions n/a through 0.2.6
Description The issue is a Cross-Site Request Forgery (CSRF) vulnerability that allows Stored XSS. This means an attacker can trick a user into performing unintended actions on a web application, potentially leading to the execution of malicious scripts. The vulnerability affects the Unlimited Page Sidebars plugin.
Recommendations For versions n/a through 0.2.6, update to a version later than 0.2.6 to resolve the issue. As a temporary workaround, consider disabling the Unlimited Page Sidebars plugin until a patch is available. Restrict access to the plugin's functionality to minimize the risk of exploitation. Avoid using the plugin's features that may be vulnerable to CSRF attacks until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾