PT-2025-46539

CVE-2025-40760

·

Published

2025-11-11

·

Updated

2026-10-23

Description by

CVSS 2.0
6.8
Medium
MetricsAV:L/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Altair Grid Engine versions prior to 2026.0.0
Description The software does not properly handle error messages, leading to the disclosure of sensitive password hash information during user authentication requests. This could allow a local attacker to extract password hashes for privileged accounts, potentially enabling offline brute-force attacks. The API endpoint involved in this issue is the user authentication request process. The vulnerable information is the password hash.
Recommendations Update to version 2026.0.0 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾