PT-2025-46566

CVE-2025-12901

·

Published

2025-11-11

·

Updated

2026-10-18

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Asgaros Forum plugin for WordPress versions prior to 3.2.2
Description The software is susceptible to Cross-Site Request Forgery (CSRF). This is caused by a lack of nonce validation within the set subscription level() function. An unauthenticated attacker can potentially modify the subscription settings of logged-in users by tricking them into performing an action, such as clicking a malicious link.
Recommendations Update to version 3.2.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾