PT-2025-4671

CVE-2025-22750

·

Published

2025-01-14

·

Updated

2025-01-15

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Tarak Patel Post Carousel & Slider versions 1.0.0 through 1.0.4
Description The issue is related to improper neutralization of input during web page generation, which allows for reflected cross-site scripting (XSS). This means that an attacker can inject malicious scripts into the website, potentially leading to unauthorized actions. The estimated number of potentially affected devices worldwide is not specified. There is no information about real-world incidents where this issue was exploited.
Technical details about exploitation include the possibility of injecting malicious code into the website through user input, which can then be executed by the browser. However, specific API endpoints, vulnerable parameters, or function names are not mentioned.
Recommendations For versions 1.0.0 through 1.0.4, update to a version later than 1.0.4 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation. Avoid using the plugin until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾