PT-2025-4674

CVE-2025-22753

·

Published

2025-01-14

·

Updated

2025-01-15

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions turboSMTP versions n/a through 4.6
Description The issue affects turboSMTP, allowing Reflected XSS due to improper neutralization of input during web page generation. This enables attackers to inject malicious scripts into web pages.
Recommendations For turboSMTP versions n/a through 4.6, update to a version later than 4.6 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾