PT-2025-47047

CVE-2025-11865

·

Published

2025-11-12

·

Updated

2025-11-20

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions GitLab EE versions 18.1 through 18.3.6 GitLab EE versions 18.4 through 18.4.4 GitLab EE versions 18.5 through 18.5.2
Description A security issue exists in GitLab EE that, under specific conditions, could allow an attacker to remove Duo multi-factor authentication flows belonging to another user.
Recommendations Update GitLab EE to version 18.3.6 or later. Update GitLab EE to version 18.4.4 or later. Update GitLab EE to version 18.5.2 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
BIT-GITLAB-2025-11865
Found an issue in the description? Have something to add? Feel free to write us 👾