PT-2025-47049

CVE-2025-12983

·

Published

2025-11-12

·

Updated

2025-11-20

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 16.9 through 18.3.5 GitLab CE/EE versions 18.4 through 18.4.3 GitLab CE/EE versions 18.5 through 18.5.1
Description An authenticated attacker could cause a denial of service condition by submitting specially crafted markdown content with nested formatting patterns. The issue affects GitLab CE/EE.
Recommendations GitLab CE/EE versions 16.9 through 18.3.5 should be updated to version 18.3.6 or later. GitLab CE/EE versions 18.4 through 18.4.3 should be updated to version 18.4.4 or later. GitLab CE/EE versions 18.5 through 18.5.1 should be updated to version 18.5.2 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
BIT-GITLAB-2025-12983
Found an issue in the description? Have something to add? Feel free to write us 👾