PT-2025-4715
CVE-2025-22806
·
Published
2025-01-07
·
Updated
2025-03-20
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Black Widgets For Elementor versions 1.3.8 and earlier
Description
The issue is related to improper neutralization of input during web page generation, which allows for DOM-Based Cross-site Scripting (XSS). This means that an attacker could potentially inject malicious scripts into a website, allowing them to steal user data or take control of the user's session.
Recommendations
For versions 1.3.8 and earlier, update to a version later than 1.3.8 to resolve the issue.
At the moment, there is no information about other mitigation measures for this specific issue.
Found an issue in the description? Have something to add? Feel free to write us 👾