PT-2025-4725
CVE-2025-22817
·
Published
2025-01-07
·
Updated
2025-01-09
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Venutius BP Profile Shortcodes Extra versions prior to 2.6.0
Description
The issue is related to improper neutralization of input during web page generation, also known as 'Cross-site Scripting', which allows stored XSS. This means an attacker can inject malicious scripts into the website, potentially affecting users who access the compromised pages.
Recommendations
For versions prior to 2.6.0, update to version 2.6.0 or later to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾