PT-2025-47761
CVE-2025-66093
·
Published
2025-11-21
·
Updated
2025-11-23
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
hupe13 Extensions for Leaflet Map versions through 4.8
Description
The software contains a Cross-site Scripting issue due to improper neutralization of input during web page generation. This allows for DOM-Based XSS. The issue affects the
extensions-leaflet-map component.Recommendations
Update to a version later than 4.8.
Found an issue in the description? Have something to add? Feel free to write us 👾