PT-2025-47768
CVE-2025-66106
·
Published
2025-11-21
·
Updated
2025-11-26
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Essential Plugin Featured Post Creative versions through 1.5.5
Description
The Essential Plugin Featured Post Creative component contains a flaw related to incorrectly configured access control security levels, potentially allowing unauthorized access. The issue resides in the
featured-post-creative functionality.Recommendations
Update to a version beyond 1.5.5.
Found an issue in the description? Have something to add? Feel free to write us 👾