PT-2025-48080
CVE-2025-9624
·
Published
2025-11-25
·
Updated
2026-02-16
Description by
CVSS 4.0
8.3
HighMetricsAV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:H
Name of the Vulnerable Software and Affected Versions
OpenSearch versions prior to 3.2.0
Description
A flaw exists in OpenSearch that enables attackers to trigger a Denial of Service (DoS) condition. This is achieved by providing complex query string inputs.
Recommendations
Update to version 3.2.0 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾