PT-2025-48180

CVE-2025-12653

·

Published

2025-11-26

·

Updated

2025-12-02

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 18.3 through 18.4.4 GitLab CE/EE versions 18.5 through 18.5.2 GitLab CE/EE versions 18.6 through 18.6.0
Description A flaw exists in GitLab CE/EE that, under specific conditions, could allow an unauthenticated user to join arbitrary organizations by manipulating headers within HTTP requests.
Recommendations Update GitLab CE/EE to version 18.4.5 or later. Update GitLab CE/EE to version 18.5.3 or later. Update GitLab CE/EE to version 18.6.1 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
BIT-GITLAB-2025-12653
Found an issue in the description? Have something to add? Feel free to write us 👾