PT-2025-48646

CVE-2025-12483

·

Published

2025-12-01

·

Updated

2026-10-18

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions The Visualizer: Tables and Charts Manager for WordPress plugin versions prior to 3.11.13
Description The software is susceptible to SQL Injection through the query parameter. Insufficient escaping of user-supplied input and inadequate SQL query preparation allow authenticated attackers with Contributor-level access or higher to inject additional SQL queries into existing ones. This can lead to the extraction of sensitive information from the database. Version 3.11.13 raises the minimum user-level required for exploitation to administrator.
Recommendations Update to version 3.11.13 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾