PT-2025-48751

CVE-2025-66458

·

Published

2025-12-02

·

Updated

2026-09-25

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Lookyloo versions prior to 1.35.3
Description Lookyloo is a web interface used to capture website pages and display a tree of domains that interact with each other. Prior to version 1.35.3, multiple Cross-Site Scripting (XSS) issues exist due to the unsafe use of f-strings in Markup. Exploitation requires a malicious third-party server responding with a JSON document containing JavaScript code within a script element.
Recommendations Update to version 1.35.3 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-58H2-652V-GQ87
Found an issue in the description? Have something to add? Feel free to write us 👾