PT-2025-4876

CVE-2025-23432

·

Published

2025-01-16

·

Updated

2025-01-17

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions AlTi5 AlT Report versions 1.12.0 and earlier
Description The issue is related to improper neutralization of input during web page generation, which allows for reflected Cross-site Scripting (XSS). This enables attackers to inject malicious scripts into web pages.
Recommendations For AlTi5 AlT Report versions 1.12.0 and earlier, update to a version later than 1.12.0 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾