PT-2025-4884

CVE-2025-23449

·

Published

2025-01-16

·

Updated

2025-01-27

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions NotFound Simple shortcode buttons versions 1.3.2 and earlier
Description The issue is related to improper neutralization of input during web page generation, which allows reflected Cross-site Scripting (XSS). This enables attackers to inject malicious scripts into web pages. The estimated number of potentially affected devices worldwide is not specified. There is no information about real-world incidents where this issue was exploited. Technical details about exploitation include the vulnerability of the Simple shortcode buttons to Reflected XSS attacks.
Recommendations For versions 1.3.2 and earlier, update to a version later than 1.3.2 to resolve the issue. As a temporary workaround, consider disabling the use of Simple shortcode buttons until a patch is available. Restrict access to the vulnerable buttons to minimize the risk of exploitation. Avoid using the vulnerable buttons in the affected web pages until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾