PT-2025-4903
CVE-2025-23491
·
Published
2025-01-16
·
Updated
2025-02-03
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
VSTEMPLATE Creator versions n/a through 2.0.2
Description
The issue is related to improper neutralization of input during web page generation, also known as Cross-site Scripting. This allows for Reflected XSS.
Recommendations
For versions n/a through 2.0.2, update to a version later than 2.0.2 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾