PT-2025-4939

CVE-2025-23559

·

Published

2025-01-16

·

Updated

2025-01-17

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions MemeOne versions n/a through 2.0.5
Description The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability that allows Stored XSS. This means an attacker can trick a user into performing unintended actions on a web application, potentially leading to the execution of malicious scripts stored on the server.
Recommendations For versions n/a through 2.0.5, update to a version later than 2.0.5 to resolve the issue. As a temporary workaround, consider restricting access to sensitive operations that could be exploited through CSRF attacks until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾