PT-2025-4978

CVE-2025-23620

·

Published

2025-01-16

·

Updated

2025-01-17

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Captchelfie – Captcha by Selfie versions 1.0.7 and earlier
Description The issue is related to improper neutralization of input during web page generation, which allows reflected Cross-site Scripting (XSS). This means an attacker can inject malicious scripts into the website, potentially affecting users who access the compromised page.
Recommendations For versions 1.0.7 and earlier, update to a version later than 1.0.7 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾