PT-2025-49932

CVE-2025-67558

·

Published

2025-12-09

·

Updated

2026-10-05

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Rencontre versions through 3.13.7
Description The software contains a flaw due to improper neutralization of input during web page generation, which allows for Stored Cross-site Scripting (XSS). This means that malicious code can be injected into the application and executed by other users.
Recommendations Update Rencontre to a version later than 3.13.7.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾