PT-2025-49991

CVE-2025-62085

·

Published

2025-11-29

·

Updated

2026-10-05

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Bertha AI versions prior to 1.14
Description The plugin contains a missing authorization flaw resulting from an incorrectly configured access control security level. Specifically, a function lacks a proper capability check, allowing unauthenticated attackers to perform unauthorized actions.
Recommendations Update the plugin to a version later than 1.13.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾