PT-2025-50585

CVE-2025-12734

·

Published

2025-12-10

·

Updated

2025-12-18

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 15.6 through 18.4.6 GitLab CE/EE versions 18.5 through 18.5.4 GitLab CE/EE versions 18.6 through 18.6.2
Description GitLab has addressed an issue that could allow an authenticated user to reveal sensitive information through specially designed merge request titles. The issue affects GitLab CE/EE.
Recommendations GitLab CE/EE versions prior to 18.4.6 should be updated. GitLab CE/EE versions prior to 18.5.4 should be updated. GitLab CE/EE versions prior to 18.6.2 should be updated.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
BIT-GITLAB-2025-12734
Found an issue in the description? Have something to add? Feel free to write us 👾