PT-2025-5105

CVE-2025-23805

·

Published

2025-01-16

·

Updated

2025-01-16

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions SEOReseller Partner versions prior to 1.3.15
Description The issue is a Cross-Site Request Forgery (CSRF) problem, which allows unauthorized actions to be performed on behalf of a user without their knowledge. This can lead to various security issues, including data modification or unauthorized access.
Recommendations For versions prior to 1.3.15, update to version 1.3.15 or later to resolve the issue. As a temporary workaround, consider implementing additional validation checks for requests to prevent unauthorized actions. Restrict access to sensitive functionality to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾