PT-2025-51177

CVE-2025-14691

·

Published

2025-12-14

·

Updated

2026-03-05

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Mayan EDMS versions up to 4.10.1
Description A cross-site scripting issue exists in Mayan EDMS. The issue is located in an unknown function within the /authentication/ component and can be exploited remotely. The exploit is publicly available.
Recommendations Upgrade to version 4.10.2 to resolve this issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-774Q-R975-VQWP
PYSEC-2025-134
Found an issue in the description? Have something to add? Feel free to write us 👾