PT-2025-5125

CVE-2025-23827

·

Published

2025-01-16

·

Updated

2025-01-16

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Strx Magic Floating Sidebar Maker versions 1.4.1 and earlier
Description The issue is related to improper neutralization of input during web page generation, which allows for stored Cross-site Scripting (XSS). This means that an attacker can inject malicious scripts into the website, potentially affecting users who access the compromised page.
Recommendations For versions 1.4.1 and earlier, update to a version later than 1.4.1 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation. Avoid using potentially vulnerable features in Strx Magic Floating Sidebar Maker until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾