PT-2025-51419
CVE-2025-66131
·
Published
2025-12-15
·
Updated
2026-10-05
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Name of the Vulnerable Software and Affected Versions
Yaad Sarig Payment Gateway For WC versions through 2.2.10
Description
The Yaad Sarig Payment Gateway For WC contains a flaw related to incorrectly configured access control security levels, potentially allowing unauthorized access. The issue is present in the
yaad-sarig-payment-gateway-for-wc component.Recommendations
Update to a version later than 2.2.10.
Found an issue in the description? Have something to add? Feel free to write us 👾