PT-2025-51739
CVE-2025-59935
·
Published
2025-12-16
·
Updated
2026-03-19
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
GLPI versions 10.0.0 through 10.0.20
Description
GLPI is an asset and IT management software package. An unauthenticated user can store a cross-site scripting (XSS) payload through the inventory endpoint.
Recommendations
Upgrade to version 10.0.21 to receive a patch.
Found an issue in the description? Have something to add? Feel free to write us 👾