PT-2025-5212

CVE-2025-23933

·

Published

2025-01-16

·

Updated

2025-01-17

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WpF Ultimate Carousel versions 1.0.11 and earlier
Description The issue is related to improper neutralization of input during web page generation, which allows for stored cross-site scripting (XSS). This means that an attacker can inject malicious scripts into the website, potentially affecting users who access the compromised page. The estimated number of potentially affected devices and details about real-world incidents where this issue was exploited are not provided.
Recommendations For versions 1.0.11 and earlier, update to a version later than 1.0.11 to resolve the issue. As a temporary workaround, consider restricting access to the carousel feature until a patch is available. Avoid using user-inputted data in the carousel functionality to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾