PT-2025-5232
CVE-2025-23957
·
Published
2025-01-16
·
Updated
2025-01-17
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Sur.ly versions n/a through 3.0.3
Description
The issue is related to a missing authorization vulnerability in Sur.ly, which allows the exploitation of incorrectly configured access control security levels.
Recommendations
For Sur.ly versions n/a through 3.0.3, update to a version later than 3.0.3 to resolve the issue.
As a temporary workaround, consider reviewing and correcting the access control security levels configuration to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾