PT-2025-5233

CVE-2025-23959

·

Published

2025-01-16

·

Updated

2025-01-22

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Good Old Gallery versions n/a through 2.1.2
Description The issue is related to improper neutralization of input during web page generation, which allows for reflected cross-site scripting (XSS). This means an attacker can inject malicious scripts into a website, potentially stealing user data or taking control of user sessions. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations For versions n/a through 2.1.2, update to a version later than 2.1.2 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation. Avoid using potentially vulnerable API endpoints until the issue is resolved. At the moment, there is no information about additional mitigation measures.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾