PT-2025-5237
CVE-2025-23963
·
Published
2025-01-16
·
Updated
2025-01-17
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Mark Posts versions n/a through 2.2.3
Description
The issue affects Mark Posts due to a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels.
Recommendations
For versions n/a through 2.2.3, update to a version later than 2.2.3 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive areas of Mark Posts to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾